CVP 3.1 in IPCC Enterprise and no voice coming

Unanswered Question
Aug 21st, 2007
User Badges:

I have IPCC enterprise (ICM 7.0) with CVP 3.1 in comprehensive mode, i have a different IPT cluster to call IPCC agents. From IPT cluster employees can dial 8888 and Call goes to IPCC system on CVP main menu and can reach agents.

some times the call is established and voice can be heard but many times call is connected but no voice.

i made some test calls and attaching the traces for CVPA. For some calls voice came and some no voice.

if any one is having idea its really helpful.



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
corey_junge Tue, 08/21/2007 - 18:54
User Badges:

Check the callmanager event log and ensure you have you are not running out of MTP resources. If you are using Software MTPs you may want to try cycling the IP Media Streaming Service.

awais.ahmad Thu, 08/23/2007 - 02:26
User Badges:

Hi corey,

I saw on publisher i have the following error.


Error: MtpNoMoreResourcesAvailable - No more MTP resources available.


this error came last month and i restarted the service but it comes again.


Can i fix it by installing more DSP in voice Gateway. thanks


Regards


Chris Deren Wed, 08/22/2007 - 11:06
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Do you have MTP checked on the CVP Trunks?


Chris

awais.ahmad Thu, 08/23/2007 - 02:30
User Badges:

Hi chris,


Can you guide me a bit how can i check that?


I noticed that when a call is connected by PSTN there is no problem. only it happens from IPT cluster. thanks


Regards


Awais

Actions

This Discussion