Viewmail question

Unanswered Question
Aug 21st, 2007

Our current Version of Viewmail is 4.0.5, is there an upgrade that will work with more than one user on a work station?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
Ginger Dillon Tue, 08/21/2007 - 10:04

Hi -

You should only need one copy of ViewMail installed on the workstation. Your version includes the corrected defect CSCef614356 -

Media Master control bar does not support multiple subscriber profiles for recording and playback by phone. Was ViewMail pushed to the desktop via package like SMS? The release notes do say "When using IntelliMirror, deploy ViewMail by assigning or publishing it to a computer, rather than to an individual user." What type of problems are you having? Make sure each user has local administrator rights to the workstation.

Ginger

NatDannon Tue, 08/21/2007 - 13:21

Ginger,

Nice to receive a reply from you. I don't understand enough about viewmail installation - to discuss it intelligently. I just know how nice it is to use.

I've shared your reply with one of our techs, who has replied back with:

"This is our problem. Media Master control bar does not support multiple subscriber profiles for recording and playback by phone. It was installed on the box under the administrators profile. None of the domain users are able to use the software unless it is installed under there profile."

I think our problem is not with Viewmail, but with group restrictions within our networking policies.

Thanks for being out there Ginger, I admire your work on this discussion board.

Nat

Ginger Dillon Tue, 08/21/2007 - 15:45

Hi Nat -

Thank you for your kind words :-)

Have your techs take a look at this doc - http://www.cisco.com/en/US/customer/products/sw/voicesw/ps2237/products_tech_note09186a008009453d.shtml

It discusses how to get around a user not having local admin rights on a workstation for VMO. Not sure if you are having the same error message regarding the custom form, but it may be of some help.

Sincerely, Ginger

NatDannon Wed, 08/22/2007 - 06:13

Ginger, thanks again, I'm anxious to read the linked document, but am not having any luck accessing it. I get this:

The Page You Have Requested Is Not Available

The page you are trying to access may have been moved to a different location or removed. If you typed the address, please verify that the spelling is correct.

Is there any other way to get to it?

Nat

NatDannon Wed, 08/22/2007 - 06:51

Nevermind my previous reply, I am able to access the link. I'll share the info with a tech to see if it will help in our situation.

I'll let you know if it helps.

Nat

Tommer Catlin Wed, 08/29/2007 - 14:11

Ginger-

have you seen problems in Viewmail connecting to the Unity server unknown error can not connect to server unknown error can not connect to server.

Im having the client use the IP address instead of the DNS name of the Unity server. We recently upgraded their Unity server from 4.05 to 4.2.1 and added a Failover server. Of course, they point the finger back at us that a few viewmail subscribers are having trouble with this error message. We all know Viewmail is usually a workstation error having a problem.

- did they patch Outlook or new version?

- OS update or Office updates?

- 3rd party software interfering with ViewMail

Anyways, if you have any tips, that would be great!

Thanks much!

ranpierce Thu, 08/30/2007 - 06:08

Hi we did the exact same upgrade and are using IP adresses instead of DNS names. We have a few users that have had problems with VMO (same error you have) I checked dcom first because that is usually what the problem is but that was not the problem.

I left all the users at vmo 4.0.5 as the compatability list says it will work.

The users with the errors I just uninstal vmo 4.0.5 and install 4.2 and everything is ok. (I did try 4.05 and it did work)

rlp

Tommer Catlin Thu, 08/30/2007 - 06:23

Did you have a DCOM problem at the unity server or at the client side? I told the client to use IP address if he had problem, point it towards a DNS issue, which it could be in theory I guess. But Im glad to see you had the same problem.

I will suggest this to them. Probably will not like the answer of uninstall, reinstall, but tough.

thanks!

ranpierce Thu, 08/30/2007 - 06:49

there was no dcom issue at the client or the server. That is why dcom was not the issue.

You do not need to uninstall vmo 4.05 just install vmo 4.21 over 4.05 on the workstation. You might need to reboot the workstation.

rlp

Actions

This Discussion