Upgrading Cisco Unity

Answered Question
Aug 21st, 2007

I have a Unity Server running unified messaging and at version 4.0(5). I'm looking at doing an upgrade to version 4.1(1). Are there any compatibility issues with running Callmanager 4.1(3); also, will the hardware need to be MCS, or are non-MCS installations supported with this software?

Correct Answer by Ginger Dillon about 9 years 6 months ago

Hi -

The Unity platforms list details the supported MCS and non-MCS server hardware for running Unity. Is there a reason you don't want to go to Unity 4.2 or 5.0? Both support CallManager 4.1(3), which is our current version.

http://www.cisco.com/application/pdf/en/us/guest/products/ps2237/c1650/cdccont_0900aecd802132ef.pdf

Ginger

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (3 ratings)
Loading.
lyle.langston Tue, 08/21/2007 - 11:18

From what I had read, I wasn't sure that 4.2 would be supported with CCM 4.1(3). Now this changes things for planning. Thanks!

Ginger Dillon Tue, 08/21/2007 - 11:51

Hi -

Randy is correct - 5.X requires a license upgrade via Product Upgrade Tool. Mine took about 10 days, I think, to order and ship.

Ginger

Rob Huffman Fri, 09/21/2007 - 17:44

Hi Taylor,


You are correct 4.0 to 4.1 or 4.2 does not have any licensing requirements unless you are changing servers :) Here are the pertinent docs;


Upgrading Cisco Unity 4.x Software to the Shipping Version


http://cisco.com/en/US/docs/voice_ip_comm/unity/42/upgrade/guide/ex/ru_010.html


Release Notes for Cisco Unity Release 4.2(1)


http://cisco.com/en/US/docs/voice_ip_comm/unity/42/release/notes/cu421rn.html#wp39989


Hope this helps!

Rob

Actions

This Discussion