CSA5.1 upgrade

Unanswered Question
Aug 22nd, 2007

I am upgrading CSA v5.1.100 to v5.2. I have one CSAMC server and one remote CSADB server running SQL 2000 enterprise edition SP4. Is CSA v5.2 supported on SQL 2000 enterprise or will I need to upgrade SQL to 2005? Cisco's 5.2 documentation is not clear on this upgrade.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tsteger1 Wed, 08/22/2007 - 10:14

It's in there on page 3-22, you kind of have to dig:

"Microsoft SQL Server 2005 and 2000 Remote Setup

Note The following section contains overview information for setting up the Microsoft

SQL Server 2005 or Microsoft SQL Server 2000 database to work correctly with

CSA MC. More detailed SQL Server configuration information should be

obtained from your Microsoft documentation. All instructions apply to both

Microsoft SQL Server 2005 and 2000 unless otherwise specified."


This Discussion