total black out of network

Unanswered Question
Aug 22nd, 2007
User Badges:

After rebooting one dhcp server, the network in terms of physical connection stops for moments (Data Vlan). What can be the problem?

Our network is with several catalyst 3750, 3650, 3500, 2900 and one routing switch nortel passport 8600. The data vlan is off, but the voice vlan doesn't shake!!


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lamav Wed, 08/22/2007 - 09:40
User Badges:
  • Blue, 1500 points or more

Im no DHCP guru, but if you are telling us that all the active users get disconnected from the network simply because you rebooted your DHCP server, it makes me wonder how long the ip address leases are for.


What do you mean when you say "the network in terms of physical connection stops for moments"?


Normally, if you are an active user on the network, and your ip address lease has not expired, you dont need the DHCP server. You have your ip address, mask, default gateway, WINS server (maybe), etc. Its new users on th enetwork who attempt to negotiate a lease with the DHCP server that are going to have a problem.


Can you elaborate more? What exactly happens when you reboot your server?



anandramapathy Wed, 08/22/2007 - 11:19
User Badges:
  • Bronze, 100 points or more

Is the DHCP server in a separate VLAN & the only machine in that VLAN ?

In that case the Line protocol on the Data VLAN will go down,

MARIO PAIVA Thu, 08/23/2007 - 02:26
User Badges:

Thanks for your posts,

This is one of most strange problem that I've faced in more than 15 years working in IT.

This network is a medium size network with 750 pcs and servers. This network has voice and data vlans, this network is working for more than five years without any problem. Last month to control some equipment (CAD/CAM) was introduced one DHCP server to accept ip address from those new equipments (transputers).

The problem is, each time that DHCP server reboots, our network freezes. That DHCP server even is not in the same IP class, it is 172.XXX.XXX.XXX and the rest of the network is 10.xxx.xxx.xxx.

Thanks in advance for your cooperation.

I think that is something that is sending a magic packet to the switches that cause the problem.


MUHAMMAD SHAHEEN Thu, 08/23/2007 - 07:27
User Badges:
  • Silver, 250 points or more

Hi,


Can you attach a diagram with all the trunk links you have between all the switches ?

Please Lable the Equipment and also label the DHCP server, where it is connetced on the diagram.

Do you have 1 Eth connection for this DHCP server or more than one ?

If more than one Eth interfaces connected from this server, then are they connected to multiple switches on the LAN?

Have you tried disconnecting this DHCP server for say 10 minutes to see if the LAN recovers ?


Please give us some details, so we can understand better your topology. Attach Switch config where this server is connected to, please remove passwords, and other confidential info before attaching the config. I hope this server is not Bridging between 2 segments and when you reboot, it causes STP to re-elect the Root Bridge. Check this too ?


HTH

Shaheen

Actions

This Discussion