cisco netflow problem!!!

Unanswered Question
Aug 22nd, 2007

I'm trying to configure netflow on router2600 and still it's not working. here is my cisco configuration:

Current configuration : 2153 bytes

!

version 12.2

service timestamps debug datetime msec localtime show-timezone

service timestamps log uptime

service password-encryption

!

hostname GEO_OSMP

!

boot-start-marker

boot-end-marker

!

aaa new-model

aaa authentication enable default none

!

username osmp secret xxx

ip subnet-zero

ip flow-cache timeout active 2

!

!

ip name-server 213.x.x.34

ip name-server 213.x.x.35

!

!

call rsvp-sync

!

!

!

!

!

!

controller E1 0/0

!

controller E1 0/1

!

!

!

interface FastEthernet0/0

no ip address

ip accounting output-packets

ip flow ingress

speed 100

full-duplex

no clns route-cache

!

interface FastEthernet0/0.1

bandwidth 10000000

encapsulation dot1Q 50

ip address 192.168.0.1 255.255.255.0

ip accounting output-packets

ip nat inside

ip flow ingress

!

interface FastEthernet0/0.2

encapsulation dot1Q 60

ip address 213.x.x.39 255.255.255.240

ip nat outside

ip flow ingress

!

interface FastEthernet0/0.3

encapsulation dot1Q 40

ip address 213.x.x.91 255.255.255.252

ip nat outside

ip flow ingress

!

!

!

!

!

!

!

!

ip nat inside source route-map telenet interface FastEthernet0/0.3 overload

ip nat inside source route-map wanex interface FastEthernet0/0.2 overload

ip flow-export source FastEthernet0/0.1

ip flow-export version 5

ip flow-export destination 192.168.0.18 9996

!

ip classless

ip route 0.0.0.0 0.0.x.x.131.42.89

ip route 0.0.0.0 0.0.x.x.200.20.33 110

no ip http server

!

!

!

ip access-list extended interneti

permit ip 192.168.0.0 0.0.0.255 any

ip access-list extended wanex

permit ip 192.168.0.0 0.0.0.255 any

logging history size 500

logging trap debugging

!

route-map wanex permit 10

match ip address interneti

match interface FastEthernet0/0.2

!

route-map telenet permit 10

match ip address interneti

match interface FastEthernet0/0.3

!

snmp-server community OSMP_LAN RO

snmp-server community osmp RO

snmp-server community kodi RW 60

snmp-server ifindex persist

snmp-server queue-length 100

snmp-server host 192.168.0.18 OSMP_LAN

!

!

control-plane

!

!

dial-peer cor custom

!

!

!

gateway

!

!

line con 0

line aux 0

line vty 0 4

password xxx

!

!

end

HELP MEEEE!!!!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
steve.busby Thu, 08/23/2007 - 13:35

Can you provide the output of the "show ip flow export" and "show version" commands?

Actions

This Discussion