Richard Burts Wed, 08/22/2007 - 10:12

Frieda


There are parts of the configuration of the 3com that I do not fully understand (such as the nat outbound 2002 on serial1/0. And the specification of the static routes seems a bit odd (why are there a group of host specific routes since there is also a more general static route?).


But I am pretty sure that I understand the problem with attempting to ping Ethernet 0/0 of the 3com from the Cisco. The problem is that the addresses overlap. The Cisco believes that the addresses of the 3com are locally connected on the Cisco and therefore will not go over the serial to get to them. From the 3com configuration:

interface Ethernet0/0

ip address 191.166.28.15 255.255.254.0

note that the subnet mask of 255.255.254.0 means that the address space includes both 191.166.28 and 191.166.29.

And from the Cisco config:

interface Ethernet0

ip address 191.166.29.19 255.255.254.0

And note that it is using the same subnet mask and therefore is claiming exactly the same address space as the 3com.


That is why the Cisco can not ping the Ethernet of the 3com. I am surprised that 3com can ping Cisco. To make it work you will need separate address spaces on the 3com and the Cisco.


HTH


Rick

friedsduvenage0213 Sat, 08/25/2007 - 08:28

Hi Rick

I followed your advice on the to LAN interface with the same subnet changed the configuration on the routers and still no luck can ping the LAN interface of the Cisco but still not able to ping the LAN of the 3com from the cisco attached are the new config files

Thanks a lot for the help so far




Attachment: 
Pavel Bykov Sat, 08/25/2007 - 09:25

On Cisco please type in global configuration mode:


"ip routing"



Hope this helps.

Please rate all helpful posts.

Richard Burts Sun, 08/26/2007 - 17:33

Frieda


Pavlo is quite correct that "no ip routing" currently in the Cisco config will prevent the Cisco from forwarding packets from the Ethernet to destinations over the serial. And enabling ip routing will enable forwarding these packets.


I note that no ip routing was not part of the config that you posted the first time. I am not sure how it got into the config, but it is the current problem.


HTH


Rick

nyamuthullas Tue, 08/28/2007 - 06:25

hi rick,

Please remove the "No ip routing" command from global configuaration comand then it will work properly


good luck


Actions

This Discussion