SDM error notification

Unanswered Question
Aug 23rd, 2007

I install a SDM in my computer, and i start the program, but not entry, because showme a error, with HTTPS in my browser, bla bla bla.

Please helpme

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Thu, 08/23/2007 - 04:15

HTTPS:

HTTPS is supported in all images that support the Crypto/IPSec feature set, starting from Cisco IOS release 12.25(T).

Configure your router to support HTTP/HTTPS:

Router# configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)# ip http server

Router(config)# ip http secure-server

Router(config)# ip http authentication local

Router(config)# ip http timeout-policy idle 600 life 86400 requests 10000

If the router supports HTTPS, the HTTPS server will be enabled. If not, the HTTP server will be enabled. HTTPS is supported in all images that support the Crypto/IPSec feature set, starting from Cisco IOS release 12.25(T).

For more requirements to run SDM, please check below link:

http://www.cisco.com/en/US/products/sw/secursw/ps5318/products_user_guide09186a0080667495.html

Regards,

Dharmesh Purohit

purohit_810 Thu, 08/23/2007 - 05:11

No Buddy i can't....

speak spanish.

But would tell you that.. it it was useful than rate the post okie.

Regards,

Dharmesh Purohit

cardeckmann Thu, 08/23/2007 - 05:13

How i can install the SDM software in my router? i have a CISCO 1700

cardeckmann Thu, 08/23/2007 - 08:34

How can I do to download the ios for the router cisco1750?

I don't have user and password

purohit_810 Thu, 08/23/2007 - 09:58

You are :

Go on ISOHUNT.COM... Download from there LIMEWIRE software

Search into that if can get any free and it is useful......!!!!!!!!!!!!!!!!!

Regards,

Dharmesh Purohit

cardeckmann Thu, 08/23/2007 - 10:24

excuse my friend, I lost the OS of myrouter 1750, and I don't know how to recover for command lines

purohit_810 Thu, 08/23/2007 - 12:02

go into HYPERTERMINAL... Upload it by XMODEM utility... my friend.

But for that you need IOS handy.

Regards,

Dharmesh Purohit

cardeckmann Fri, 08/24/2007 - 04:16

I found the software for 1721, more it doesn't support for space lack in the router, I didn't find the software for 1750

Actions

This Discussion