Need IOS to Support IPv6 for 3550/24 in-line power

Answered Question
Aug 23rd, 2007
User Badges:

Anyone know what IOS I can use that supports IPv6 for my 3550/24 in-line power switches....Thks....

Correct Answer by Jagdeep Gambhir about 9 years 7 months ago

Hi ,

Please mark this thread resolved so that other's can benefit.



Regards,

~JG

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
Jagdeep Gambhir Thu, 08/23/2007 - 10:05
User Badges:
  • Red, 2250 points or more

Hi,

IPv6 is not supported on the 3550 switches.


Please check this document for additional

information:


http://www.cisco.com/en/US/products/hw/switches/ps646/prod_eol_notice0900aec

d8029f777.html


Here is the list,


Catalyst 2900 series: Non-Compliant

Catalyst 3524: Non-Compliant

Catalyst 3508: Non-Compliant

Catalyst 3550 series: Non-Compliant

Catalyst 3560 series: Supported using Advanced IP Services IOS

Catalyst 3750 series: Supported using Advanced IP Services IOS



Regards,

~JG


Please rate if helps


Correct Answer
Jagdeep Gambhir Thu, 08/23/2007 - 10:34
User Badges:
  • Red, 2250 points or more

Hi ,

Please mark this thread resolved so that other's can benefit.



Regards,

~JG

Actions

This Discussion