Unity 4.2 Install on MCS 7825-H3 woes

Unanswered Question
Aug 23rd, 2007

I am installing Unity v4.2 on a 7825H3 server using the Platform Configuration DVD. The problem is that the utility displays a message saying that the SATA RAID has to be configured and a reboot is required. However, the RAID 1 is not created.

I then continued with the install and built the RAID 1 from the BIOS.

I decided to give the install another try and found out that RAID set was actually blown away by the Platform Configuration utility.

Any ideas?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
jeff.singh_2 Wed, 09/26/2007 - 04:56

Denis, did you get a resolution on this. We are experiencing exactly the same issue. Any advice would be appreciated, TIA, Jeff

jeff.singh_2 Thu, 09/27/2007 - 06:53

Thats the fix if anyone needs it:

Please try the following. Boot off of the PCD. It will say that the SATA RAID needs to be configured and press ok to reboot. Once the system reboots and the system is posting. It will say press F8 to configure RAID.

Press F8

Once you are in the Raid configuration utility

Press Enter on Array Configuration Utility

select Create Array

press two times to select both drives

press enter

select RAID 1 (Mirror)

You can either optionally give the array a name or just press enter

select Quick Init

Press Enter to skip warning about verifying drive

press twice to exit

Let the machine boot back to the PCD and continue the installation

Tommer Catlin Thu, 09/27/2007 - 08:45

Be careful though. We had a Unity server come in with 4 drives, and the platform disks always formated the drives incorrectly. We had to manually go in and configure the Raid, then install.


This Discussion