WiSM-A and -B communication problem

Unanswered Question
Aug 23rd, 2007
User Badges:

I am deploying a 6509-WISM with 120 x 1130 APs running 4.1.181.0. Both controllers (A and B) are configured as LWAPP Layer 3 mode with he same mobility and RF domain. The APs use DHCP to obtain their IP through option 43. All APs register only to WiSM-B and none go to WiSM-A. I even tried configuring the Primary and Secondary Controller with WISM-A only and the APs are still only registering to WiSM-B only. Any advice would be greatly appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pmccubbin Fri, 08/24/2007 - 02:18
User Badges:
  • Silver, 250 points or more

Is the Master Controller mode checked?

etienne.simard@... Fri, 08/24/2007 - 04:28
User Badges:

I had the Master Controller mode on WISM-A checked when I booted up the APs, but all APs ended up registering to WISM-B. On both WiSMs, I also added the other WiSM IP and MAC in the Mobility Group and can ping both WiSMs.


Any suggestions?

Thanks

scottbob09 Fri, 08/24/2007 - 04:21
User Badges:

I was having the same issue yesterday. I just tried to put the mac address and IP address of the second controller in the mobility group setting of the first controller, and vise versa. It seems to work here.

etienne.simard@... Fri, 08/24/2007 - 04:33
User Badges:

Thanks for the input but I already had configured the Mobility Group on both WiSMs with the other's MAC and IP.


Any other suggestion?

Thanks

wackerk24 Fri, 08/24/2007 - 06:25
User Badges:

Do your AP's have SSC or are they auto generated? If they are all SSC you will need to add them to WISM-A before they will associate there.

etienne.simard@... Fri, 08/24/2007 - 08:42
User Badges:

All APs have Manufactured Installed Certifate (MIC) as the APs were ordered as LAPs. SSC are not being used on any of them.


Thanks anyway

chris-marshall Fri, 08/24/2007 - 06:46
User Badges:

Hey Etienne,


Under the management tab of controller A, check the message logs. If you don't see anything there that looks related to the problem, try entering 'debug lwapp events enable' at the CLI. I'm interested in hearing what you find!


-Chris

etienne.simard@... Fri, 08/24/2007 - 08:49
User Badges:

Hi Chris,


Since I restarted both controllers this morning, here are the only messages that show up in the log.... There should be more than that as far as I am concerned.+


Aug 24 15:20:39.932 hwutils.c:2159 INIT-0-MSGTAG007: Security Module not found.

Aug 24 15:20:39.161 bootos.c:874 INIT-0-MSGTAG001: Starting code...


We are also looking at the arp table on the default gateway and there is a MAC that is not making sense. On WISM-A ap-manager interface, the AMC shows up as being 001b.243d.a9f6 which is a Quanta Computer MAC..... but should be showing as a Cisco one. Will let you know.


Any thoughts?

Thanks


chris-marshall Mon, 08/27/2007 - 04:44
User Badges:

Glad it ended up not being anything too serious. Also, FWIW, that security module error isn't anything to worry about. Every controller, unless it has the optional security module installed will display that error... even the models that don't support it. =]

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode