"enable" the Virtual Adapter

Unanswered Question
Aug 23rd, 2007
User Badges:
  • Bronze, 100 points or more

Under Vista with VPN Client 5.0.01.0600 I always have to go into Manage Network connections and "enable" the Virtual Adapter. Why can't the virtual adapter just stay enabled?


UAC and Windows firewall are disabled, I'm logged in as full administrator.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

By default it should be enabled. Firewalls or Antivirus software might block adapter from being enabled. Try disabling them . If that doesnt create a shortcut for the icon on the desktop and enable it as a temporary workaround. You can also updating the VPN client software.

Jason Aarons Wed, 08/29/2007 - 15:56
User Badges:
  • Bronze, 100 points or more

There is not a newer version of VPN Client than this, seems to coorelate to when I close my lid and laptop goes into sleep and then awakes later. Sometimes I have to reboot for the Virtual Adapter to stay enabled. I'll enable it and hit F5 and it will be back at Disabled. Most of the time it stays Enabled. No Firewalls and I don't think AV would Disable a Virtual Adapter, my wireless or ethernet never Disable. Annoying caveat!


Jason Aarons

MCSE/CCVP/CCNP/CCDP

Actions

This Discussion