MPLS over GRE tunnel on a 6500

Unanswered Question
Aug 23rd, 2007


Can anyone help me understand why this is happening, please?

Got a 6500 running MPLS in the core; one PE router connecting via gigabit ethernet and another PE via GRE tunnel (MPLS is running over the tunnel).

Inbound traffic from the 'tunnel PE' is switched to the 'gig PE' but not vice versa. The config works fine using a router instead of the 6500.

Here are the interface configs. Apart from ip addressing, config is kept basic and is similar on either side.

interface Tunnel2

ip address

mpls label protocol ldp

mpls ip

tunnel source GigabitEthernet0/1

tunnel destination

interface GigabitEthernet0/0

ip address

mpls label protocol ldp

mpls ip


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
runmosta Fri, 08/24/2007 - 04:25

This is not supported on the 6500 plattform. I maybe say som in the Future Navigator but I belive you need the OSM module or SIP 600 blade.

dlongworth Sun, 08/26/2007 - 16:40

Yes, I'm beginning to see that it's not supported. I've got my workarounds & solutions, I just don't understand what I'm fixing.

Can anyone elaborate on what exactly is breaking in the 6500?

In the meantime I'll try the 'recir' cmd.

Many Thx!


This Discussion