After Upgrading 3.3.4 to 4.1.3.12

Unanswered Question
Aug 24th, 2007

Hi,

I successfully upgraded our ACS SE 3.3.2 to 4.1.3.12. First, I upgraded the SE from 3.3.2 to 3.3.4. After upgrading to 3.3.4, I upgraded it immediately to 4.1.3.12. The upgrade was successful. However, the login page still displays 3.3 and the Home page still displays 3.3.12. Even the menus are for 3.3 version. When I checked the Appliance Upgrade Status page, it displays 4.1.3.12 as the Cisco Secure ACS. What do I need to do? We also have a 4.1.3.12 ACS 1113 SE but this one doesn't look like the upgraded one.

Please help.

Thanks in advance,

John

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Premdeep Banga Fri, 08/24/2007 - 03:58

does appliance management version also states that it is at 4.1.3.12?

If both ACS software and appliance management version are at 4.1.3.12, then connect to console, and share the output of "show"

I hope you upgraded appliance management portion first, and then acs software version?

In both cases 3.3.4 and 4.1.3.12 and the intermediate 4.1.1 as well.

And you opted for this path,

3.3.2->3.3.4->4.1.1->4.1.3

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.1.3/release/notes/RNacs413.html#wp81210

http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_windows/4.1/release/notes/RNacs41.html#wp171544

Above is the only supported path.

Regards,

Prem

John Patrick Lopez Fri, 08/24/2007 - 05:42

I have the installer of the 4.1.1. Can I install that one in the 4.1.3.12 appliance then upgrade again to 4.1.3.12? Thank you very much for your reply. How can I downgrade this 4.1.3.12 to 4.1.1.23? Thanks.

Regards,

John

Premdeep Banga Sat, 08/25/2007 - 05:11

John,

Unfortunately we cannot downgrade. And cannot apply 4.1.1 on 4.1.3.

I hope you have a database backup from version 3.3.2 or 3.3.4.

If yes, recover your ACS SE using recovery CD, and restore the appropriate database, and then follow correct path.

Regards,

Prem

Actions

This Discussion