Campus Manager issue

Answered Question
Aug 24th, 2007

Hi,

I am running LMS 2.6 on Windows Platform.

I have noticed that the campus manager database is not updated anymore. A UT acquisition is scheduled every days but the last seen records are dated from a month ago. I have enabled vmpsadmin core and corex debugging. The devices are seen as unreachable in the ani.log.

Any ideas to solve this problem ?

Thanks

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 3 months ago

Most of your devices are reported as being unreachable. Therefore, check the SNMP credentials in DCR for these devices, and verify that you can still access them with SNMP from the CiscoWorks server. You can use the SNMP Walk tool under Device Center to do this.

You also have an authorization error. this means that the user isidentityWindows is not a valid System Identity User. Verify that this user exists in LMS, and has all roles. Alternatively, change the System Identity User to a valid administrative user under Common Services > Server > Security > System Identity Setup.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Fri, 08/24/2007 - 08:23

Exactly which version of Campus Manager are you using? With core and corex debugging enabled, run a new Campus Data Collection, and include the resulting ani.log.

Additionally, I see your System Identity User isidentityWindows. This makes me think you're integrated with ACS. Make sure that this user has full access to all devices in LMS, and check the Common Services > Device and Credentials > Reports > Devices not in ACS report to make sure your devices are not listed there. If they are, you need to add those devices to ACS.

berrecochea Sun, 08/26/2007 - 23:16

Hi,

I am running Campus Manager 4.0.8. I am not integrated with ACS. I have enabled core and corex debugging it results in a lot of errors in the ani.log.

Attachment: 
Correct Answer
Joe Clarke Mon, 08/27/2007 - 08:33

Most of your devices are reported as being unreachable. Therefore, check the SNMP credentials in DCR for these devices, and verify that you can still access them with SNMP from the CiscoWorks server. You can use the SNMP Walk tool under Device Center to do this.

You also have an authorization error. this means that the user isidentityWindows is not a valid System Identity User. Verify that this user exists in LMS, and has all roles. Alternatively, change the System Identity User to a valid administrative user under Common Services > Server > Security > System Identity Setup.

berrecochea Tue, 08/28/2007 - 00:36

Thank you very much for your answer ! All the problems have been solved. My Ciscoworks works ! :)

Actions

This Discussion