Two T1 lines

Unanswered Question
Aug 24th, 2007
User Badges:

We have a Cisco 2800nm router installed with 2 T1's attached to 2 wic1 CSU/DSU card. We are trying to add 2 VWIC-2MFT-T1-DI= card. We installed last night, and tried to move 1 of the T1s to 0/2/1:0, but it never connected. We got line up, but protocol down.


Status seems to indicate that PPP never establishes the link.

Can you check the configuration and offer any suggestions?



Serial0/2/1:0 is up, line protocol is down

Hardware is GT96K Serial

MTU 1500 bytes, BW 64 Kbit, DLY 20000 usec,

reliability 245/255, txload 1/255, rxload 1/255

Encapsulation PPP, LCP Listen, multilink Closed, loopback not set

Keepalive set (10 sec)

DTR is pulsed for 1 seconds on reset

Last input never, output 00:00:28, output hang never

Last clearing of "show interface" counters 00:02:40

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

10 input errors, 10 CRC, 9 frame, 9 overrun, 0 ignored, 5 abort

10 packets output, 390 bytes, 0 underruns

0 output errors, 0 collisions, 2 interface resets

0 output buffer failures, 0 output buffers swapped out

1 carrier transitions

Timeslot(s) Used:24, SCC: 1, Transmitter delay is 0 flags


site#sh run

Building configuration...


Current configuration : 4552 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname site

!

boot-start-marker

boot-end-marker

!

enable secret

!

no aaa new-model

!

resource policy

!

memory-size iomem 25

clock timezone EST -5

clock summer-time EDT recurring

no network-clock-participate wic 2

no network-clock-participate wic 3

ip subnet-zero

!

!

ip cef

!

!

controller T1 0/2/0

framing esf

linecode b8zs

channel-group 0 timeslots 24

!

controller T1 0/2/1

framing esf

linecode b8zs

cablelength short 133

channel-group 0 timeslots 24

!

controller T1 0/3/0

framing esf

linecode b8zs

!

controller T1 0/3/1

framing esf

linecode b8zs

!

!

!

!

interface Loopback0

description **** IP Address of Multilink Serial Lines ****

ip address 162.81.11.210 255.255.255.252

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

no mop enabled

!

no mop enabled

!

interface Serial0/0/0

description **** To Sprint HCGS/987682//LB ****

no ip address

encapsulation ppp

no fair-queue

pulse-time 1

ppp multilink

!

interface Serial0/1/0

description **** To Sprint HCGS/987683//LB ****

no ip address

ip verify unicast reverse-path

no ip redirects

no ip unreachables

encapsulation ppp

no fair-queue

pulse-time 1

ppp multilink

!

interface Serial0/2/0:0

no ip address

ip verify unicast reverse-path

no ip redirects

no ip unreachables

encapsulation ppp

no fair-queue

pulse-time 1

ppp multilink

!

interface Serial0/2/1:0

no ip address

ip verify unicast reverse-path

no ip redirects

no ip unreachables

encapsulation ppp

no fair-queue

pulse-time 1

ppp multilink

!

interface Virtual-Template1

ip unnumbered Loopback0

ppp multilink

!


ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

!

control-plane

!

!


line con 0

line aux 0

line vty 0 4

password

login local

!

scheduler allocate 20000 1000

end


test#



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
azmath.hk Fri, 08/24/2007 - 09:15
User Badges:

What to you mean by edit?


Guys, Any suggesstion?

azmath.hk Fri, 08/24/2007 - 09:19
User Badges:

Please help me with the configuration. I have to finsih this task ASAP

Richard Burts Fri, 08/24/2007 - 09:25
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Azmath


I wonder if the issue is in the timeslots that are configured. It is my understanding that the timeslots are configured as a list and if you give a single number then I believe that a single channel is allocated. I am assuming that you want a full T1 not a single channel. I suggest that you give this a try:

controller T1 0/2/1

channel-group 0 timeslots 1-24


HTH


Rick

avmabe Fri, 08/24/2007 - 09:50
User Badges:
  • Bronze, 100 points or more

I would recommend opening up a TAC case.

avmabe Fri, 08/24/2007 - 09:51
User Badges:
  • Bronze, 100 points or more

also put in a loopback plug and see if you can get it up locally without the telco.

mohammedmahmoud Fri, 08/24/2007 - 09:50
User Badges:
  • Green, 3000 points or more

Hi,


As Rick has stated, you should configure appropriate T.S via "channel-group 0 timeslots x-y", and this configuration must match with your provider.


HTH,

Mohammed Mahmoud.

Edison Ortiz Fri, 08/24/2007 - 10:12
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Did you verify with your provider that they are using PPP as the encapsulation protocol ? Both ends of the link must match, try removing encapsulation PPP and see if the lines goes up/up.

robwagner Mon, 09/24/2007 - 14:06
User Badges:

I ran into this same thing over the weekend. Did you find a solution?

Richard Burts Tue, 09/25/2007 - 02:43
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Rob


Would you post the router config and the output of show interface?


HTH


Rick

robwagner Tue, 09/25/2007 - 07:31
User Badges:

I?m replacing a 2621 with VWIC-2MFT-T1 cards and going to a 2821 with VWIC2-2MFT-T1/E1 cards.

When I do the cut-over all of my serial interfaces are showing up, line protocol is down.

All of my existing routers have the older vwic-2mft-t1 cards. My new configuration is a copy of my old 2621 config, so I don?t see where the problem lies.


I?d like to try swapping out the router again this weekend, but I?m not sure what is causing the protocol to be down. Any ideas?


controller T1 0/0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/0/1

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1/0

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

controller T1 0/1/1

framing esf

clock source internal

linecode b8zs

channel-group 0 timeslots 1-24

!

!

interface Serial0/0/0:0

description Serial Interface to Berkeley

ip address 10.35.2.1 255.255.255.252

ip access-group 101 in

ip pim sparse-dense-mode

encapsulation ppp

ip route-cache flow

ip summary-address eigrp 100 10.0.0.0 255.0.0.0 5

ip summary-address eigrp 100 1.0.0.0 255.0.0.0 5

ip mroute-cache

fair-queue

!

interface Serial0/0/1:0

no ip address

!

interface Serial0/1/0:0

description Serial Interface to Glendale

ip address 10.35.3.1 255.255.255.252

ip directed-broadcast

ip pim sparse-dense-mode

encapsulation ppp

ip route-cache flow

ip summary-address eigrp 100 10.0.0.0 255.0.0.0 5

ip mroute-cache

ppp authentication chap

!

interface Serial0/1/1:0

description Serial Interface to Cypress

ip address 10.35.4.1 255.255.255.252

ip directed-broadcast

ip pim sparse-dense-mode

encapsulation ppp

ip route-cache flow

ip summary-address eigrp 100 10.0.0.0 255.0.0.0 5

ip mroute-cache

fair-queue

ppp authentication chap


Richard Burts Tue, 09/25/2007 - 07:48
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Rob


Since the new card supports both T1 and E1 there needs to be a configuration command to tell the router which one it is. The configuration that you posted does not have any "card type t1" commands and I am not sure whether that is because there is not any of this command in your config or whether you just did not think to include it. If it is not there then add it. If it is there then we need to look further for an explanation.


HTH


Rick

robwagner Tue, 09/25/2007 - 08:22
User Badges:

I have these two lines, that I forgot to include in my config above:


card type t1 0 0

card type t1 0 1

pciaccio Tue, 09/25/2007 - 02:51
User Badges:
  • Silver, 250 points or more

After reading the history and seeing your posting, The only thing that is obvious that should be looked at is the LBO. You have it set for short. How far is your router from the telco handoff point in your telco room or demarcation point in your building? If it is long (approx > 150ft) then you should increase the LBO of your line. You may want to view or post the show controller T-1 status of this line to see if you are receiving any T-1 errors. Good Luck...

JORGE RODRIGUEZ Tue, 09/25/2007 - 08:37
User Badges:
  • Green, 3000 points or more

Hi, this is a very interesting thred and would like to learn the resolution outcome, in reading the respnnces from all it seems this issue is more of a configuration specially using the seccond generation T1/E1 cards, I would like to suggest to be prepare with debug commands in preparation for your second cutover attempt.


Referecen this doc for troubleshooting or print it prior to cuting over and plan troubleshooting strategy with debug commands in the event you have issues again, I personally hate to rollover implementations but second attemtps is best to be prepared.


http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00800a758d.shtml



HTH

Jorge



robwagner Tue, 09/25/2007 - 09:24
User Badges:

I checked the controllers and they are already set to long. I can't post the controller T-1 status until this weekend after I try the cutover again.

robwagner Thu, 09/27/2007 - 08:01
User Badges:

I figured out my line protocol down problem...


I made lab environment with an old 2621, the older version T1 interface card and made a T1 x-connect cable; I connected this to the new 2821 router and I had the same results: the ser int was up, but the protocol was down. My problem was the command "ppp authentication chap". The routers were looking for the username of the connecting router and a matching password. I renamed my new router to HQ_2821 instead of HQ_2621 and didn't have the username line correct. Once I added the new username and matching password the routers were able to authenticate.


So there is not a compatibility problem with the old vwic cards and the gen 2 vwic cards.

Richard Burts Thu, 09/27/2007 - 08:34
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Rob


Thanks for posting back and telling us that the problem was solved and how you solved it. It makes the forum more useful when people can read about a problem and can read about the solution to the problem.


It is good to have confirmation that the problem was not a compatibility issue between types or generations of WIC cards.


HTH


Rick

Actions

This Discussion