hyperterminal problems

Answered Question
Aug 24th, 2007

I inherited a 2950t-24 switch. I attempted enter privileged exec mode, but was unable to guess the secret password. I initiated the password recovery but after i broke the restart the switch stopped echoing my responses to hyperterminal. I enabled echo so that i can see what i am typing, but i still can not execute commands. I restarted the switch a few times, as well as my pc; no change. I checked the com1 settings (9600 , 8, none, 1, none) no change. any help would be great.

Correct Answer by srue about 9 years 6 months ago

don't use hyperterminal. download a trial version of securecrt. just my 2cents.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
srue Fri, 08/24/2007 - 10:28

don't use hyperterminal. download a trial version of securecrt. just my 2cents.

alexsolliday Fri, 08/24/2007 - 10:37

thanks, i tried putty and got the same results. do you think that i should try securecrt too?

alexsolliday Fri, 08/24/2007 - 12:09


i tried using secureCRT and it works now. however I can't reset the password as the Flash directory is unavailable.


unable to stat flash/: permission denied


any thoughts?

jasonrandolph Fri, 08/24/2007 - 12:38

Hyperterminal will occasionally flake out and not recognize keyboard input to serial devices.

omar_g2005 Mon, 09/24/2007 - 14:43

How do we diable hyperterminal to use CMD instead of hyperterminal in CNA?

Actions

This Discussion