Consol Port in router 2800 not worked

Unanswered Question
Aug 25th, 2007
User Badges:

I have the follwoing problem with router 2800s,

stepe 1: comlete basic configuration, with out password for the router,(we configerd eth, serail, and routeing )


step 2: remove the router from the discktop and installed in the rack.


step3 : connect all cable and starup the router but I can't have any access to configer by console port.


note: evry thing is ok for hyper terminal.


pleases advice us what we can do?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Pavel Bykov Sat, 08/25/2007 - 09:13
User Badges:
  • Silver, 250 points or more

If you mean connecting with CONSOLE cable (e.g. rollover blue cable to com port on your PC):


Check "transport input" setting on the console.


Can you post the configuration that is under "line con 0" ?


It could be:

1. Wrong bitrate settings - default is 9600

2. Wrong stopbits - default is 1

3. Wrong Flow control

4. Wrong transport input limitations.



All these settings are configurable, and all can be set in your hyperterminal.




If you mean cannot login using TELENET:

1. You NEED to set the password and enable login. e.g.



!

enable secret cisco

line vty 0 4

password cisco

login

!

zeincisco Mon, 09/03/2007 - 12:06
User Badges:

i mean rollover cavle to com port, and the transport setting it's ok with default setings.


and I don't configure the telnet in the router.


I meane , the first time i have complete configuration without configure telnet. after remove the power cable and install the router in the rack, i cant; login by rollover cable with evrey stetting its ok.

jstickland Tue, 09/04/2007 - 20:17
User Badges:

Upon boot, send a break to hyper terminal (maybe ctrl+brk). You will be dumped into rom monitor.Enter "?" - you should see commands available. Use the config-register command, and set it to 0x2142


The router will boot with no configuration. However, your old configuration will still be in nvram. You can display it with maybe "show startup-config" or just copy the startup-config to a tftp server, and remove the password fields on the console/aux/tty lines. Re-uploadto nvram. Now, change the config register back to 0x2102 with the global config command "config-register 0x2102"


This information can be found in ccna semester 2 chapter 5 i believe.



Actions

This Discussion