1240 WDS and Local Radius Server

Unanswered Question
Aug 26th, 2007
User Badges:

I am attempting to deploy a 3 AP WAN using 1240AGs and secure fast roaming. The facility is 50,000 sq ft or so, and being able to roam quickly is critical. I've been through reams of documentation, so I have attempted to set up one 1240AG as a WDS with a local authentication RADIUS server also running on the same AP. The other 2 1240s are discovering the WDS automatically, but hanging at AUTH IN PROGRESS.


I'm posting my entire config.txt file, so helpful people can take pity on me. Thank you in advance.


As for a specific question: When I enabled network-eap through the CLI, it asked for a "leap list name." Is this a file on the AP that I'm referencing, or a group or user that I'm supposed to define elsewhere?



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gmarogi Fri, 08/31/2007 - 06:13
User Badges:
  • Bronze, 100 points or more

The APs may not register with the WDS if there is an issue with the RADIUS server configuration. Follow these steps to troubleshoot the issue.

a) Check if you can ping from the from WDS AP to the Radius

b) Check on the ACS server if the username and password is defined on the server

c) Try re-entering the following command

radius-server host auth-port 1645 acct-port 1646 key 0

d) Do a "show wlccp wds ap" and check if APs are registered

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode