getting a cisco 1812 router back to the state where i bought it

Unanswered Question
Aug 27th, 2007
User Badges:

i've read the manuals about restoring these routers to factory default but it always leaves me at access only through the CLI, i would like instructions on how to restore my router to the state at which i can log in via the web interface and configure the settings through 10.10.10.1 as it was when i bought it new, does anyone have any information on getting back the config to this state? thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
avmabe Mon, 08/27/2007 - 06:44
User Badges:
  • Bronze, 100 points or more

plug into the console port.


get into exec mode (enable)


conf t


write erase


then


reload.


Now once it comes back up it will be in the true factory default mode.


When you say you first got it someone configed it to have that IP address.


go into config mode and put an IP on the LAN interface of 10.10.10.1. HTTP server should be enabled by default so plug a pc into the lan port and give it IP of 10.10.10.2 and then surf to the http server of the router.

sherlockpayne Mon, 08/27/2007 - 07:02
User Badges:

i got it from ingram micros already configured to a default which allowed me to login via http

sherlockpayne Mon, 08/27/2007 - 07:05
User Badges:

can u send me detailed commands?


i really gotta get this router fuctioning


when i try to assign an ip address to a port on the lan it says i cant

sherlockpayne Mon, 08/27/2007 - 07:58
User Badges:

so i copied an sdm config file, i pasted it to host in the cli and it basicly ran the configuration , but my lan ports are still undefined, when i try to set ip addresses on them it says cant define ip addresses on l2 devices


what can i do?

sherlockpayne Wed, 08/29/2007 - 05:37
User Badges:

what are the console commands to enable http config access and to also set ethernet ports 2 - 9 as vlan1

also to set vlan1 to ip address 10.10.10.1/24


Actions

This Discussion