Fails to Recognize Symantec Update

Unanswered Question
Aug 27th, 2007
User Badges:

I am a college student (junior) who is required to run Cisco Clean Access Agent and Symantec. For the past two years, it seems Cisco does not recognize the update Symantec downloads. Every week, when I have to re-log into Cisco, I get the following error message: "Your system does not meet the requirements enforced by the network administrator. If you have already followed the instructions and finished the update, the process might have failed. The failure may have been caused by no network access to the update site"


The only solution I have found is to Ghost my computer back to virgin and start over. This includes two years of Windows updates and reinstalling all of my software which is a VERY time consuming endeavor as you can imagine.


My tech support here is clueless and I cannot keep spending an entire day to fix this problem.


If anyone has ANY clue what is going on and/or how to fix it, it would be most appreciated.


Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tstanik Fri, 08/31/2007 - 12:05
User Badges:
  • Bronze, 100 points or more

CCA does check the installation of AV through the combination of registry keys. If the registry keys are missing or some undesirable value is modified, CCA will treat it as an improper installation. You should try unistalling and then reinstalling the AV. Also CCA does not recognizes Symantec AV versions less than 9.x. If you AV version is less than 9.x upgrade your AV to 9.x version.

brokenchild Fri, 08/31/2007 - 16:47
User Badges:

I've uninstalled and reinstalled on many occasions and it does the same thing. Symantec is up to date as well.


One of the techs here posted on a board and did something with a .dll file and it seems to be working now though i won't know for sure until Sunday.

Actions

This Discussion