7920 Unable to answer with two inbound calls ringing

Answered Question
Aug 27th, 2007
User Badges:

I have a CME customer reporting that when their 7920s have two inbound calls ringing at the same time they are unable to answer either call.


The 7920s are a shared extension, on Dual Line DNs, with their desktop phones.


CME is 4.0(2), and the 7920 phone load is 4.0-03-00.


Has anyone else experienced this problem, or have any idea what might cause it?


Thanks,

Mike


Correct Answer by migilles about 9 years 9 months ago

Ok, version 03-02 still applies though.

For autonomous APs, there was a fix in regards to IAPP with 7920s in 12.3(8)JEA1, so recommend that version.

Other than that, would open a TAC case to review your configs and setup.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
migilles Mon, 08/27/2007 - 11:00
User Badges:
  • Cisco Employee,

What type of ap are you using? Controller or autonomous?

If controller is pre-4.0.217.0 version then would want to set the 802.1p tag for the platinum QoS profile to 7 vs 6 or upgrade to 4.0.217.0.


Also would advise to upgrade the 7920 to 03-02.

http://www.cisco.com/cgi-bin/tablebuild.pl/ip-7900ser-crypto


You may be hitting CSCsi02523?


Release notes @ http://www.cisco.com/univercd/cc/td/doc/product/voice/c_ipphon/english/wip7920/relnotes/rn302.htm#wp98206.

mpitts Mon, 08/27/2007 - 11:17
User Badges:

There is no WLAN Controller in the mix. Just 1130 and 1240 APs.


The bug (CSCsi02523) is a different circumstance, and different firmware/software combo. The attempt to answer the calls is only on the 7920.


Mike


Correct Answer
migilles Mon, 08/27/2007 - 12:36
User Badges:
  • Cisco Employee,

Ok, version 03-02 still applies though.

For autonomous APs, there was a fix in regards to IAPP with 7920s in 12.3(8)JEA1, so recommend that version.

Other than that, would open a TAC case to review your configs and setup.

mpitts Tue, 09/11/2007 - 08:33
User Badges:

When I was finally able to get out there and test for myself I found that they could scroll up and answer the first call, then go to the second if they chose.


The phone would select the second call but wouldn't answer that one when they pushed the button so they never tried anything else.


I opened a TAC case and they tested and confirmed that the problem was in the phone load. It is resolved now, with 4.0-03-02.


Thanks,

Mike


Actions

This Discussion