WEBVPN Files Access

Unanswered Question
Aug 28th, 2007

Hi,

I am configuring a remote file access with webvpn in a ASA 8.0(2) with ASDM 6.0(2). I have enabled all File Access Control in my Group Policy and SSO, but i can't access folders. When I introduce cifs://server in file server entry i see the shared folders, but if i try to access any shared folder the following Internet Explorer error occurs:

"Error contacting host".

Does anyone know what is going wrong?

Thanks in advanced and best regards,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
purohit_810 Tue, 08/28/2007 - 11:40

You need to open port for that server LOCAL And REMOTE.. also.

Regards,

Dharmesh Purohit

mj.jimenez Wed, 08/29/2007 - 04:05

Why? ASA has direct access to the servers and if I put in the fileserver entry only the server (not the folder) I see all shared folders of the server, the error onlu occur when I access to the folders (and i can't see any drop in logs).

Thanks for your answer.

mj.jimenez Wed, 08/29/2007 - 04:31

I dont use Port Forwarding. I only want to access folders cifs://server/folder. Do I need to create any access-list?

Thanks in advanced

ideastoaction Tue, 09/25/2007 - 11:15

I've got this exact same error/issue with the ASA 8.0(2) with ASDM 6.0(2). Interested to find a resolution and will post if I find one anytime soon.

ideastoaction Tue, 09/25/2007 - 11:22

I was able to fix this problem by reloading the ASA. I realized its not a permanent solution but it did start working again. This overall issue could be a bug in the ASA code...

ajbougher Fri, 02/29/2008 - 14:02

I was receiving this error as well but, only on "hidden" shares. If your situation is the same, then the fix is in the VPN Group Policy.

In ASDM go to Configuration-->Remote Access VPN

Open 'Clientless SSL VPN Access' and got to Group Policies.

Select the Group Policy and click Edit.

Select 'Portal', then under 'File Access Control' set 'Hidden Share Access' to enable.

Don't forget to hit Apply.

Connected sessions are not affected until the next time they login

That should fix the problem.

Actions

This Discussion