Corporate Directory Delay

Unanswered Question
Aug 28th, 2007

Can someone point me in the right direction to troubleshoot a delay when users hit corporate directory on phone. It takes about 45 seconds to connect and allow users to do a directory search.

Overall ultization is low from both a CPU perspective and link perspective on CCM pub/sub, access/distribution switches. No errors in event log relating to this. Users can connect to DC directory,just taking 45 seconds.

thank you

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Tue, 08/28/2007 - 13:09

Could you please confirm that you are using DCD ? not AD normally this happens when AD integration due to LDAP referrals when user search base is set to root.

The phone is in a remote location ?

SBCdd7343 Wed, 08/29/2007 - 11:17

HI Gogasca,

This is for AD. All users at one location (about 300 overall users in directory). It's slow even during non-business hours. Phones and overall Layer 1-3 are configured based SRND recommendations. Never have issues with users making calls internal our out to the PSTN.

Jason Aarons Tue, 08/28/2007 - 16:44

I've seen this in 4.1.3 with AD Plug In, usually domain controller your integrated with is slow to respond or you have several hundred users matching the search. Good thing about 5.x/6.x and you get a sync copy of data cached locally on publisher which should make searches less reliant on the ldap link.

Actions

This Discussion