AP1231G and Vista Wireless - DHCP

Unanswered Question
Aug 28th, 2007
User Badges:

Hello All,


I have been trying to do some research and fix our Vista wireless connectivity problem. Here is whats going on, any help is appreciated.


I have multiple 1231G AP's that have been working great for a year or two now with XP and MAC. Just recently many clients have purchased Vista laptops and can no longer stay connected. Very rarely vista will get DHCP and connect but only briefly (10 - 20 min), then they disconnect and may never connect again, but 95% never get DHCP.


Basic setup

3350-12G giving DHCP -> 1400Bridge -> 1231G AP's (128b WEP Encryption)


The 1231's are running IOS 12.2. I just recently upgraded one of the 1231's to IOS 12.3.8-JEB1 and cannot get DHCP from any client now (still trying to fix this one)


Things I have tried in Vista:

Disable IPV6

Disable Autotuning

Netsh - reset int and winsock

Adapter power settings

Latest adapter drivers

DHCP Broadcast flag - registry

A few Vista Pre SP1 hotfixes

Manually create Wireless Profile


Things I have tried on the Network:

Upgrade an AP to IOS 12.3.8-JEB1 - No Connectivity now

Tried WPA and No Security, no luck



Anyone have any ideas on what might be going on? This has turned into a very frustrating problem, again, any help is appreciated. Thanks


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dsweeny Mon, 09/03/2007 - 10:30
User Badges:

Connect the access point to tthe access port of the switch rather than trunk port.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode