Problem IP phone conference to Nortel phones, no audio

Unanswered Question
Aug 29th, 2007


I have a weird issue, when I dial IP phone to Nortel, I can hear. When I'm in a conf call intiated from an IP phone and I conf in a Nortel phone, I can't hear the nortel both ways.

This has been working all along and there wasn't any changes. The Nortel setup and Cisco is connected through a QSIG E1. All links are up. All Media resources are registered, we use hardware conf and Xcodes. I have tried restarting the Cisco IP Voice Media Streaming app service and its still the same. I see this in the CCM which the phone is registered.



Event Type: Error

Event Source: Cisco IP Voice Media Streaming App

Event Category: None

Event ID: 3

Date: 8/29/2007

Time: 12:25:48 PM

User: N/A

Computer: CM2


Error: kDBCheckDblGetNodeNameFailed - Database layer select my process node failure.

App ID: Cisco IP Voice Media Streaming App

Cluster ID: StandAloneCluster

Node ID:

Explanation: The database layer was unable to find/determine the current node on which this service is running.

Recommended Action: Configure the database properly..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion