PRI Group - problem

Unanswered Question
Aug 29th, 2007

Hi,

I'm trying to configure the PRI group setting on Controller E1 0/0 on 2600 12.2 to pri-group timeslots 1-31 and am getting the following message.

%Voice interface must be shutdown before updating configuration.

I tried issuing the shutdown command to the controller and other interfaces, but the same thing happens.

Has anyone come accross this?

Regards

J Mack

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
mchandak Wed, 08/29/2007 - 06:43

incase you have only shutdown the controller, you need to shut the serial Interface (Interface serial 0/0"15" and voice-port 0/0 as well. Once all the three are shut, you should be able to add change the pri-group config. Incase this also does not work, please attach the show run from your router to this post

mchandak Wed, 08/29/2007 - 07:07

By voice port, I did not mean Ethernet Port. From the config, this is what I was referring to:

voice-port 0/0:15

cptone GB

So, to be able to change your config, do the following:

voice-port 0/0:15

shutdown

interface Serial0/0:15

shutdown

controller E1 0/0

shutdown

no pri-group timeslots 1-30

pri-group timeslots 1-31

interface Serial0/0:15

no shutdown

voice-port 0/0:15

no shutdown

You can copy paste the lines above undeer config mode and this should resolve the issue. Also, please ensure that you do this during non production hours as this would take the PRI down.

johnnymac Thu, 08/30/2007 - 00:56

Hi,

I followed what you suggested and it worked. Thanks a lot, I have rated your posts.

Unfortunately it didn't resolve my problem. What I was trying to do was enable channel 30 for a call monitoring software application. Apparently it only talks to the router up to channel 29?

Was i approaching this in the right way?

After configuring pri-group timeslots 1-31 w could not get an outside line.

Have I missed something.

Regards

J Mack

mchandak Thu, 08/30/2007 - 03:48

Well, once thing that you can check for is if the pots dial-peers have the line "voice-port 0/0:15" mentioned.

Also, if the monitoring Software is not able to use port 30 and 31, I think it has to be the setting on the software itself. There is nothing that can be done on the router to enable this.

Actions

This Discussion