ankbhasi Wed, 08/29/2007 - 08:21

Hi Friend,


AFAIK 2960 does not support 12.1 release and only support 12.2.x releases.


HTH


Ankur


*Pls rate all helpfull post

ankbhasi Wed, 08/29/2007 - 08:38

Hi Friend,


If you want to downgrade from spme 12.2.x train to some lower 12.2.x train it is very well possible and you have to follow the same procedure what you follow for upgrade.


http://www.cisco.com/univercd/cc/td/doc/product/lan/cat2960/12237se/scg/swiosfs.htm#wp1020606


Just remember to take the backup of your config because sometime downgrading may result in loss of configuration.


HTH


Ankur


*Pls rate all helpfull post

Actions

This Discussion