XR12406 upgrade to 3.4.2

Unanswered Question
Aug 29th, 2007

Getting this error message when trying to upgrade from 3.3.1 to 3.4.2. Any ideas where to start?

Error: Cannot proceed with the activation because of the following API incompatibilities:

Error: Checks failed for OC3-POS-4, OC12-POS, GE-3, OC12-POS-4, OC48-POS, E3-OC48-POS, E3-OC12-POS-4, E3-OC3-POS-16,

Error: E3-OC3-POS-8, E3-OC3-POS-4, E3-GE-4, E3-OC3-ATM-4, E3-OC12-ATM-4, E5-CEC

Error: 2 APIs with consumers but no producers.

Error: xml__api

Error: ERROR: UNRESOLVED API:

Error: Required version(s) of xml__api:

Error: /disk0/c12k-sbc-3.4.2/lc/bin/tmpf requires (V1.3)

Error: xml__dom__api

Error: ERROR: UNRESOLVED API:

Error: Required version(s) of xml__dom__api:

Error: /disk0/c12k-sbc-3.4.2/lc/bin/tmpf requires (V1.0)

Error: Suggested steps to resolve this:

Error: - check the installation instructions.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion