LMS 2.6 - Issue with WS-SVC-CMM, also Email Alert question

Unanswered Question
Aug 29th, 2007

I have a Cat 6504-E chassis with a WS-SVC-CMM. The CMM shows red on topology map because LMS wants to use it's loopback 0 address for management. For some reason, the CMM can ping out but the loopback cannot be reached, not even fom the supervisor engine. How do I configure a route onthe sup engine to point to the CMM looback??

Also,

I would like to change the email alerts to be more device specific, right now in the email I get this:

MANAGED OBJECT = 10.255.255.35

I would like to change it to the device name, or even host name of device. Is this possible? Also would like to tweak the EVENT DESCRIPTION = field to reflect the circuit ID's for WAN interfaces.

Thanks in advance for your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
chharris41 Wed, 08/29/2007 - 15:36

I have a loopback address configured on the CMM - 10.255.255.93 (loopback 0). The Supervisor engine shows the CMM in cdp neighbors under diff address (10.9.26.10). I've tried changing the mgmt address on the topology map (right click device, change mgmt ip address) - problem is that it keeps reverting back to loopback address any time discovery/collection runs. How do I get LMS to forget about the loopback and use other address permanently?

Joe Clarke Wed, 08/29/2007 - 15:41

You will have to either disable Discovery, or configure Discovery to use some other mechanism other than Resolve by Loopback. Note: it might be easier to advertise a route for this address by creating a static route on your MSFC (or whatever does routing for the VLAN that has the 10.9.26.10 address), then redistribute that route into your routing protocol.

Actions

This Discussion