IPSec VPN support on FWSM 3.1 or 3.2

Unanswered Question
Aug 29th, 2007
User Badges:

Hi Sir,


Can anyone clarify whether we can terminate site-to-site or remote-access IPSec VPNs on the FWSM version 3.1 or 3.2? I understand FWSM 2.3 does not support this. It only supports telnet over IPSec to the outside interface of FWSM for management purpose.


I have read the Release Notes of FWSM 3.1(4.0) but can't find whether the feature is supported.



Thank you.


B.Rgds,

Lim TS


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jon Marshall Wed, 08/29/2007 - 22:30
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Hi Lim


As far as i know the FWSM does not support IPSEC vpn's. For that Cisco make another module for the 6500 which is specifically for terminating VPN's.


Jon

Actions

This Discussion