cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
312
Views
0
Helpful
2
Replies

Load balancing without BGP

emaamur2006
Level 1
Level 1

Hi all

Need a solution where my client is doing loadbalancing between client and 2 ISP, no BGP between ISP and Client, just default routes

Any ideas how i can do this

thanks

Timo

2 Replies 2

mohammedmahmoud
Level 11
Level 11

Hi Timo,

You can go for NATing:

!

interface FastEthernet0/0

ip address

ip nat inside

!

interface Serial0/0

description ***ISP1***

ip address

ip nat outside

!

interface Serial0/1

description ***ISP2**

ip address

ip nat outside

!

!

ip nat inside source route-map ISP1_NAT ...

ip nat inside source route-map ISP2_NAT ...

!

access-list 1 permit

!

route-map ISP1_NAT permit 10

match ip address 1

match interface Serial0/0

!

route-map ISP2_NAT permit 10

match ip address 1

match interface Serial0/1

!

ip route 0.0.0.0 0.0.0.0 serial0/0

ip route 0.0.0.0 0.0.0.0 serial0/1

HTH,

Mohammed Mahmoud.

Pavel Bykov
Level 5
Level 5

Great idea from Mohammed.

Also, if there are more than one link to the same destination from one router, it will automatically load-balance based on switching method used. For example CEF load balances per flow by default.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card