Anyconnect Client with IOS Webvpn - Multiple Installs

Unanswered Question
Aug 30th, 2007
User Badges:

Has anyone worked out how to install multiple anyconnect packages (to support different versions)? When I do a webvpn svc install it overwrites the existing platform, and we need to support all of the different platform types. Many thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
alistaircowan Thu, 09/06/2007 - 02:33
User Badges:

Thanks, We dont use the SDM on our devices, but looking at the screenshots it seems to only support one package at a time as well. Do you know of anyone who has installed support for more than one platform?

Massimiliano Tognon Sat, 11/17/2007 - 00:41
User Badges:

We have the same problem,has anyone already tried to configure multiple anyconnect client on ios system 12.4(15)T ?

Many thanks


Max

adns_jeremy Thu, 05/08/2008 - 07:57
User Badges:

I'm having the same issue; not able to install multiple packages (pc, mac):


Router: 3825

IOS: 12.4(11)XW5; c3825-adventerprisek9-mx.124-11.xw5.bin

SSL VPN Clients:

Windows: anyconnect-win-2.2.0128-k9

Mac: anyconnect-macosx-i386-2.2.0128-k9

jechoi Wed, 07/09/2008 - 17:04
User Badges:

Seems like ios can only support one pkg in the router. ASA is capable of multiple packages.

I wonder if this feature will be available in the next ios release.

michael.maciag@... Sat, 10/11/2008 - 13:23
User Badges:

I was able to install windows and mac packages from the command line using the webvpn install command with sequence numbers


Router: 3825

IOS: 12.4(13r)T10; C3825-ADVENTERPRISEK9-M


benlemasurier Thu, 03/31/2011 - 12:50
User Badges:

Is this still an issue? I'm able to install multple packages with sequencing, but platform detection for anything but the primary (sequence 1, windows) fails.

Alex Pfeil Mon, 05/20/2013 - 05:58
User Badges:

I just figured out the answer.'


I had a 2.5.60005 version installed on my ASA with Windows NT running. 


I wanted to upgrade to the latest version of the Cisco Secure Mobility Client.



I put the anyconnect-win-3.1.03203 package at the top, but I did not add the regular expression, and presto.


I was still able to connect with the win-2.5.6005 anyconnect.


I even removed the regular expression from the 6005 image and was still able to establish a connection.


**NOTE** - I was not able to browse to the portal and click start anyConnect with the 6005 image still on my machine, but I was able to open up the client and connect directly.  When I uninstalled the client, and connected to the portal and clicked on start anyconnect, it installed the latest client.


Please rate helpful post and mark this question as answered.


Thanks,


Alex

Actions

This Discussion