7906G in boot loop

Unanswered Question
Aug 30th, 2007
User Badges:

Hi,


probably this is a case for an RMA but if anybody has a secret key combination to do more than a factory reset I'd be happy to read that.


My phone lights the LEDs, then shows the Cisco Systems, Inc. Screen but then reboots. I can factory reset it (1234....), it is able to download the actual software from CME4.1 (I can see that with debug tftp events) but in the end it is not able to boot completely and continues to try booting over and over again.


As the sequence of activities during booting is not described anywhere I do not really know where it gets stuck. If anyone has some info or an idea I'd be happy to read it.

Load is SCCP11.8-2-2SR1S, IOS: 12.4(11)XJ3

Thanks anyway.

Mat

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Majdi Harb Thu, 08/30/2007 - 08:20
User Badges:
  • Silver, 250 points or more

try to unzip the SCCP11.8-2-2SR1S in a tftp server on your laptop/pc and assign option 150 to your DHCP server with th ip address of this tftp server (or statically on ur 7906) and see tftp logs in ur tftp program.


i tried this previosly with sccp and sip and it worked fine.


hth

/majdi

juan_m_12 Wed, 09/12/2007 - 09:45
User Badges:

i got the same problem but my load is

SCCP11.8-0-4SR1S


i will try this way, ill let you know if it work for me, thanks /majdi


Actions

This Discussion