WIC-1ADSL connection to AT&T?

Unanswered Question
Aug 30th, 2007

Does anyone have a template config to share? This is my first time setting DSL and it does not want to work. Carrier is AT&T/SBC in Reno Nevada. My ATM0/0/0 is up/up but I am not receividng packets

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mikelew1 Fri, 08/31/2007 - 05:11

This worked for me: (verizon was the carrier)

hostname ADSL

!

vpdn enable

no vpdn logging

!

vpdn-group pppoe

request-dialin

!

protocol pppoe

!

interface FastEthernet0

ip address 10.92.1.182 255.255.255.0

ip nat inside

!

interface ATM0

no ip address

no atm ilmi-keepalive

bundle-enable

dsl operating-mode auto

hold-queue 224 in

!

interface ATM0.1 point-to-point

pvc 0/35

pppoe-client dial-pool-number 1

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

encapsulation ppp

dialer pool 1

ppp authentication pap chap callin

ppp chap hostname (scrubbed)

ppp chap password (scrubbed)

!

ip nat inside source list 1 interface Dialer1 overload

ip classless

ip route 0.0.0.0 0.0.0.0 dialer1

ip http server

ip pim bidir-enable

!

access-list 1 permit 10.92.1.0 0.0.0.255

!

end

bpguestnv Fri, 08/31/2007 - 07:17

Thanks! That did the trick for me. I was using the VCI/VPI pair they gave me on their Speedstream modem which would function there.

When I changed to 0/35 it worked.

purohit_810 Fri, 08/31/2007 - 05:28

check your NAT...commands are on place??

ip nat inside source list 1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 dialer1

access-list 1 permit 10.92.1.0 0.0.0.255

Regards,

Dharmesh Purohit

bpguestnv Fri, 08/31/2007 - 07:20

Thanks for the suggestion, it was my VCI/VPI setup. I had been using the pair issued by AT&T. When I changed to 0/35 it deciced to work. Go figure.

Actions

This Discussion