WCS 4.1.91 Guest User creation error

Unanswered Question

When I try to add a guest user using my LobbyAmbassador operator account, I consistently get an error stating "End date can not be older than start date".

The user is a limited life time, and we are trying to set end time using calendar, setting life to 48 hours basically. Just this week I upgraded to WCS4.1.91 and WLC4400's wo

Thanks in advance for your help.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
rob.huffman Thu, 08/30/2007 - 14:49

Hi Darcy,

It looks like you are hitting this bug;

CSCsi79726 Bug

Creating scheduled user - message confusing -end date

Symptom:Cannot create scheduled guest users with the lobby ambassador because of error "the end date cannot be older than the start date"


Workaround:Upgrade to version

Further Problem Description:The creation is failing because

of the difference between the server and the client times. Initially user UI's

are populated by considering server times and user selections are evaluated

against client timings. The lifetime calculated is invalid because of

difference between client and the server timings.

It looks like WCS 4.1.91 was supposed to fix this issue, so if it is still happening you should really open a TAC case :(

Hope this helps!


dagyb Thu, 09/13/2007 - 11:55

Yea, it fixes it you can now add a user and they will work, but the user name never shows up in WCS, you have to telnet to the controller to verify that it's there.

CHRISTOPHER KANE Thu, 09/13/2007 - 12:06

Yes and somewhat related - note there is a bug (BUG ID CSCsi95289) that through WCS you can only see 20 Guest User accounts within the GUI. If you have 21, you won't see the 21st one. Delete one and then you'll see that most recent account you created. This is another example of having to log into the controller to see the netuser information. A way to try and get around the problem is to sort the username alphabetically. Then you may see the account you are hunting for. This particular bug is supposed to be resolved in the 4.2 WCS release.


huber Fri, 11/30/2007 - 01:33

Hi all

cisco suppose to upgrade for fixing the problem. But I have the same issue using and also in 4.2.62

waiting for 5.0 ;-)


This Discussion



Trending Topics - Security & Network