wlc can't communicate with dhcpserver

Unanswered Question
Aug 30th, 2007
User Badges:

Our wlc can't communicate with any host on vlan Z (subnet 192.168.1.0/24). The wlc itself is in a different vlan. All communication to other vlans works just fine. I've temporarly disabled the access-lists for vlan Z, without success. A host in the same subnet as the wlc is able to establish communication with a host in vlan Z.


How to solve this problem?


Kind regards,

D vd Wege

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3.8 (3 ratings)
Loading.
dvandewege Mon, 09/03/2007 - 23:53
User Badges:

Thanks for your reply.


In the config of the WLC are no specific routes enabled, except for the default gateway of the management interface. I have tested this on a different WLC with the same result, I wasn't able to ping to a host on the 192.168.1.0/24 network.


Alejandro Corte... Tue, 09/04/2007 - 06:03
User Badges:
  • Silver, 250 points or more

are you routing that vlan?, you can try adding the subnet in the *route networks* fields in the wlc. or checking the routing configurations.

dvandewege Tue, 09/04/2007 - 14:09
User Badges:

Yes I am routing to that vlan as I am routing to other vlans. I have tried adding a route to the subnet but I am receiving a message saying, Gateway need to be on service port subnet. According to the manual it is not possible to route traffic to the service port.

dennischolmes Tue, 10/09/2007 - 18:07
User Badges:
  • Gold, 750 points or more

Option 43 is step one. Step two, change the service port to an out of band network as its default setting is 192.168.1.1. Bet this helps.



Actions

This Discussion