7970 phones registered with ccme showing wrong time

Unanswered Question
Aug 30th, 2007

Hi

We have 7970 phones which is registered to ccme version 4.03 and ios Version 12.4(4)XC6 showing wrong time on the phone.The clock has been set to proper timing and displays the correct time on sh clock.I also have the set the time zone to 39 under telephone service and created the cnf files again but no luck.On an sh ntp status it give me Clock is synchronized, stratum 8, reference is 127.127.7.1.But we do not have an ntp so shall i have it removed?I also set the clock timezone to the timezone in which india is but then it changes the clock timing of my router also.Please suggest.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
Jon Nelson Thu, 08/30/2007 - 18:44

Do you have the phone type under the ephone set to 7970? If you don't, add that command and then recreate the cnf files.

Thank you,

Jon

ganeshraghuram Fri, 08/31/2007 - 23:01

The telphony configuration are

telephony-service

no auto-reg-ephone

load 7970 TERM70.7-0-3-0S

max-ephones 168

max-dn 336

ip source-address 172.27.250.1 port 2000

calling-number initiator

service phone videoCapability 1

system message Cisco CME

url services http://172.27.250.2/voiceview/common/login.do

url authentication http://172.27.250.2/voiceview/authentication/authenticate.do

time-zone 39

voicemail 2000

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh music-on-hold.au

web admin system name regus secret xxx

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

secondary-dialtone 9

create cnf-files version-stamp 7960 Aug 24 2007 12:05:02

!

Jon Nelson Sat, 09/01/2007 - 05:11

How about the actual ephone configuration:

ephone 1

type 79xx

mac-address xx.xx.xx.xx.xx.xx

Thank you,

Jon

Paolo Bevilacqua Mon, 09/03/2007 - 10:13

Please have recent FW on the phone, like 8.2(2)SR4.

hope this helps, please rate post if it does!

qilin zhang Tue, 09/04/2007 - 00:58

u should set the timezone in the telephony-service configuration not in global configuration mode

CME(config)#telephony-service

CME(config-tel)#time-zone xx

ganeshraghuram Tue, 09/04/2007 - 01:14

Hi

Thanks for the reply.I have removed the time zone from the global config but no luck.This is a bit strange as i was facing a problem to add phones via the http access and found a bug CSCsb35485 on one of the posts here.So the workaround was to enable auto registration and then add a new phone from the http access.Then i did that an added a new phone and to my surprise the new phone is taking the correct time but not the rest of the phones which has already been added to the network.

Actions

This Discussion