1600 IOS and missing interface

Unanswered Question
Aug 30th, 2007

I have been loaned two 1601-R routers to use to mimic a WAN. I am very new at this, so please don't laugh too hard at my question. I noticed when I accessed one of them via the console port that the serial interface is not recognized by the router. It only shows the ethernet int. I am not using a WIC card, but the serial interface built in to the router. I checked the cables to make sure they were the proper DCE/DTE cables. I noticed that the router did not recognize the Flash. I tried the other router, and it worked fine. I compared the config register and show version settings. Then, on router 1, I finally pulled out the flash card and saw that it was a 1605-R flash IP Feature Set.

Could this be part of the problem? Can you run a 1605-R flash card in a 1601-R router?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Thu, 08/30/2007 - 17:31

Swap flash from another router and lets look what's observation???

Regards,

Dharmesh Purohit

alissa-dunn Fri, 08/31/2007 - 05:40

Thank you for responding, Dharmesh.

I did look at the other router, and it is running perfectly well on the 1605-R flash. It was originally not running the IOS from flash, so I input the boot system flash command in and that seems to have helped. I haven't swapped the flash out yet, but did find that the boothelper sees one unrecognized interface. I have attached my show commands, so perhaps this will shed some light.

Actions

This Discussion