Ciscoworks 2000 and HP Openview 7.5

Unanswered Question
Aug 31st, 2007


One of my customer already have ciscoworks 2000 and they will buy HP Openview 7.5 and want them to integrate together, like you can use ciscoview from HP Openview. Is that possible ? If so what do I have to do to make them work together ?

Any help/advices and very appreciated.

Thank you,



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Stanford Fri, 08/31/2007 - 05:25

What version of CiscoWorks LMS are they running?

You can integrated LMS 2.6 with NNM 7.5

If they are to be on same server you can use the adapter from the following link:

(also download readme for directions).

Readme does mentions:

Adapter(Version 1.7) for integrating Cisco Applications and Cisco Devices

into HP Network Node Manager 6.4 , 7.0 , 7.01 and 7.5 versions

If you are installing NNM on separate server, you can you use the Integration Utility (IU) on the remote server where HP NNM is installed which you may download from this link:

kanokpan Fri, 08/31/2007 - 07:35

They just said ciscoworks 2000 and purchase long time ago,certainly not 2.5 nor 2.6. But I'm not sure it's 2.0 or 2.1, please see attached for detail.

Thank you,



David Stanford Fri, 08/31/2007 - 07:47

This is 2.0 which is over 7 years old, so it won't be able to integrate with NNM 7.5

kanokpan Fri, 08/31/2007 - 08:05

No other way to integrate at all ? Please advice if there is any alternative ways to do.

Thank you,




This Discussion