7921 roaming issues

Unanswered Question
Aug 31st, 2007
User Badges:

I have noticed an issue with 7921 roaming. If the phones are set to prefer 802.11a & they roam to 802.11b, they do not appear to ever roam back.


Does anybody have any similar experiences?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
migilles Fri, 08/31/2007 - 09:53
User Badges:
  • Cisco Employee,

If you have set the mode to Auto-a, this means it will associate to 5 GHz when it first boots assuming the configured network is present. If not will try 2.4 GHz.

To move to a new band, will have to exhaust the current signal.

So if you have 5 GHz indoor and 2.4 GHz outdoor for instance, would have to exhaust 5 GHz signal before scanning 2.4 after associated to 5 GHz.

This is only for fallback mode.

If in the less preferred band due to failover, then there is no checking to move back to preferred band as the phone is not scanning the preferred band at this time.

Ther are up to 14 channels in 2.4 GHz and 20 in 5 GHz.

So a few suggestions, ensure the less preferred 2.4 GHz network doesn't have the configured SSID where you want to use 5 GHz.

If using the WLAN controller, can not apply SSID based on AP, so would have to separate the APs onto different controllers, where the SSID is set only for 5 GHz on one and only for 2.4 on the other. Associate the APs to the controllers as necessary.

The roaming across bands is still not seamless.

But ultimiately the solution here is to ensure 5 GHz is available everywhere you plan to use the phone.

Actions

This Discussion