Syncn issues between WCS and WLC - wrong AP version shown after upgrade

Unanswered Question

We have encountered a number of issues with the WCS being out of synch with the WLC. The most recent has to do with the wrong firmware version being shown by the WCS after a code upgrade on the WLC. A number of access points (but not all) are shown by the WCS to be on the wrong software revision.

Unfortunately, Cisco has labelled this problem a "feature request" (apparently, the WCS and WLC are "expected" to be out of synch - who knew?).

Anyway, the workaround after a WLC code upgrade is to perform a "refresh from network" which will (hopefully) kick the WCS in the pants and get it to load the correct information.

- John

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
rob.huffman Fri, 08/31/2007 - 17:24

Hi John,

Who knew is right :) Please give a short reply so I can rate this crazy info. You always share these things with the rest of us which is most appreciated!



fynskisb16 Sun, 09/02/2007 - 16:30

Remember the version on the WCS has to be the same version or higher than the WLC. That could be your issue with the wrong version showing up in WCS.

PeterJacobsen Tue, 09/11/2007 - 03:27

Hi John

I had the same problem. But I did at Audit (in WCS) on the AP and retain the device value, and then the correct software version is shown.


Thanks for the confirmation and workaround.

My problem is that I think that it is going to be a bit labor-intensive to implement on hundreds of LWAPs... plus, I can't help but wonder what other AP settings are not being refreshed after an upgrade...

I suspect that that a "refresh from controller" might work as well. My customer has held off from doing this as TAC troubleshoots the problem.

Thanks again,



This Discussion



Trending Topics - Security & Network