6509 port error

Unanswered Question
Aug 31st, 2007


We have a 6509 connected to another 6509 via trunk port using 10G interface XENPAK-10GB-SR. The link went down with the following error message:

Aug 29 20:17:41.088 EST: %PM_SCP-SP-2-LCP_FW_ERR_INFORM: Module 4 is experiencing the following error: Port Asic 1: 28 important event

Aug 29 20:18:18.100 EST: %LINEPROTO-5-UPDOWN: Line protocol on Interface TenGigabitEthernet4/2, changed state to down

Aug 29 20:18:18.096 EST: %UDLD-SP-4-UDLD_PORT_DISABLED: UDLD disabled interface Te4/2, unidirectional link detected

Aug 29 20:18:18.096 EST: %PM-SP-4-ERR_DISABLE: udld error detected on Te4/2, putting Te4/2 in err-disable state

Aug 29 20:18:18.164 EST: %LINK-3-UPDOWN: Interface TenGigabitEthernet4/2, changed state to down

Aug 29 20:18:18.120 EST: %LINEPROTO-SP-5-UPDOWN: Line protocol on Interface TenGigabitEthernet4/2, changed state to down

Aug 29 20:18:18.168 EST: %LINK-SP-3-UPDOWN: Interface TenGigabitEthernet4/2, changed state to down

First, we check the fiber cable and the cable appears to be fine, replace the XENPAK-10GB-SR with a known working one, it's not work still, replaced the whole module it still having the same problem but this time the port showing down down instead of err-disabled.

Does anymore have any idea what could be the problem here?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
purohit_810 Fri, 08/31/2007 - 11:02

The UDLD Protocol disabled an interface because it detected connections between neighbors that were functioning only in one direction, which might potentially cause spanning-tree loops or interfere with connectivity.

Also check Port Duplex and Speed , keepalive matching.


Dharmesh Purohit

theinfocentral Fri, 08/31/2007 - 11:16

I checked the port duplex and speed are the same on both side. Also hte keepalive is matching.


Jagdeep Gambhir Fri, 08/31/2007 - 11:06


This message indicates that the firmware of the module detected an error condition. The

error was related to an event ASIC 0. This is usually a transient error and nothing to

worry about. However, If you see these errors showing up repeatedly in the log, I would

suggest doing the steps below and it if continues you should replace the module.

Please reseat the card and see if that makes any change.



theinfocentral Fri, 08/31/2007 - 11:19

Thanks JG,

I've reseated the card and replaced the module but makes no changes. The only thing that is different is that the port is now shown down down (notconnected), before it was err-disabled.



Jagdeep Gambhir Fri, 08/31/2007 - 11:22


Seems to be a BAD module, please get it RMA'd.



Please rate helpful posts

theinfocentral Tue, 09/04/2007 - 07:14

The strange thing about this is that three other ports on this module works find except for this one port. Is there anything else i can try.


blamb Mon, 10/22/2007 - 06:47


I have the same problem. I haven't been able to determine the exact problem. Have you?


purohit_810 Fri, 08/31/2007 - 11:10

Hey steve,

There is also one IOS problem.. Please also compare with your problem:

The following messages and a reload might occur on a WS-X6348-RJ-45 switching module:

%PM_SCP-SP-2-LCP_FW_ERR_INFORM: Module 3 is experiencing the following error: Qchip #1

reset because of FIFO freeze detect

%PM_SCP-SP-2-LCP_FW_ERR_INFORM: Module 3 is experiencing the following error:

Controller Ddr Sync Error

%PM_SCP-SP-2-LCP_FW_ERR_INFORM: Module 3 is experiencing the following error: Sculptor

Txif Sequence Error

%PM_SCP-SP-1-LCP_FW_ERR: System resetting module 3 to recover from error: Detected

persistent condition of blocked QChip #1 FIFO

This problem occurs at data rates lower than 10 pps. This problem is resolved in Release 12.2(18)SXF8. (CSCsh66367)

Please check...


Dharmesh Purohit


This Discussion