×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Why ssh does not work?

Answered Question
Sep 3rd, 2007
User Badges:

Hi,

I do not know why I can not login using ssh client to my router... here is my configuration.


Best regards and thks



Attachment: 
Correct Answer by shahzad-ali about 9 years 11 months ago

Hi,


Try "login local" under vty.

!

line vty 0 4

access-class 102 in

password 7 xxxxx

login local

!


Regards,


-Shahzad

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
edgar-quintana Tue, 08/28/2007 - 18:40
User Badges:


The new configuration is:

line con 0

line aux 0

line vty 0 4

access-class 102 in

password 7 xxxxx

login

transport input ssh

transport output none

Edison Ortiz Mon, 09/03/2007 - 07:35
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Can you remove the access-class ?


Perhaps the ACL is blocking your session.

edgar-quintana Mon, 09/03/2007 - 07:37
User Badges:

This acl permits me to connect to, if I delete this acl I can not connect

Correct Answer
shahzad-ali Mon, 09/03/2007 - 08:23
User Badges:

Hi,


Try "login local" under vty.

!

line vty 0 4

access-class 102 in

password 7 xxxxx

login local

!


Regards,


-Shahzad

edgar-quintana Mon, 09/03/2007 - 08:42
User Badges:

Hi,


Was login "local" command which resolved my issue.


Thks a lot..


Best regards

jsmitty10 Mon, 09/03/2007 - 06:05
User Badges:

Edgar I apologize,Edison's link is much better sorry for the confusion!

Edison Ortiz Mon, 09/03/2007 - 07:04
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

1) Try another client such as putty or secure-crt.


2) enable login under the vty lines.

Actions

This Discussion