ATM ADSL question

Unanswered Question
Sep 3rd, 2007
User Badges:

I have many remote 2811 routers. Sometime after a power outage, they will lose BGP connection to ISP.


These are my findings.

a. the show ip inter brief showed atm 0/0/0 was up/up.

b. router is not able to ping ISP router.

The BGP router is no longer on the routing table.

c. I am able to ping ISP edge router from my workstation remotely.

d. The BGP status is in Active state.

e. I shut/no shut atm 0/0/0, BGP would get established.

f. After step 5, some routers would stay connected, but some would lose connection again; BGP would returned Active, and atm remained at up/up.



I have 2 questions.

1. Why BGP is in active state, but atm 0/0/0 showed up/up in sh ip interface bri?

2. Is this a layer 3 or a layer 4 problem on my end?



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Mon, 09/03/2007 - 18:32
User Badges:
  • Silver, 250 points or more

See, You can check your interface reliability..and error is there?still.


Is interface fuctioning GOOD.


If yes than ask to your ISp also about why it is not advertising routes.


As your end you can see BGP troubleshooting flow chart...


See here: http://www.cisco.com/en/US/tech/tk365/technologies_tech_note09186a008009478a.shtml


Regards,

Dharmesh Purohit

paolo bevilacqua Tue, 09/04/2007 - 03:53
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Seems like layer 1 problem, please state IOS version used and uporade as necessary.

rleung2001 Wed, 09/05/2007 - 07:09
User Badges:

Reliability is 255/255, I always check this number. There are multiple routers have the same issue. Currently, we are tracking it, maybe it is IOS or else.

I am just wondering, is there anything else I need to pay attention


====================

ATM0/0/0 is up, line protocol is up

Hardware is HWIC-DSLSAR (with Alcatel ADSL Module)

MTU 4470 bytes, sub MTU 4470, BW 384 Kbit, DLY 1330 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ATM, loopback not set

Encapsulation(s): AAL5 AAL2, PVC mode

23 maximum active VCs, 256 VCs per VP, 1 current VCCs

VC Auto Creation Disabled.

VC idle disconnect time: 300 seconds

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 1d18h

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: Per VC Queueing

30 second input rate 1000 bits/sec, 2 packets/sec

30 second output rate 1000 bits/sec, 2 packets/sec

188537 packets input, 22549310 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

191327 packets output, 21282741 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 output buffer failures, 0 output buffers swapped out

Actions

This Discussion