LME 2.6, RME 4.0.5 - archieve config error

Unanswered Question
Sep 3rd, 2007

Having the below error when trying to archieve the config from some of the device (typically CISCO7609, WS-C6506-E) in the network.

CM0060 PRIMARY STARTUP Config fetch SUCCESS for ABC, version number 1 archived. CM0061 PRIMARY RUNNING Config fetch SUCCESS for ABC, no change in configuration.CM0151 VLAN RUNNING Config fetch failed for ABC Cause: Couldnot create file in /tftpboot directory.VLAN Config fetch is not supported using TFTP.Failed to detect SSH version running on the device. VLAN Config fetch is not supported using RCP. Action: Check if protocol is supported by device and required device package is installed. Check device credentials. Increase timeout value, if required.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Tue, 09/04/2007 - 07:47

Check the permissions on /tftpboot. They should be 1777. For example:

drwxrwxrwt 2 root other 1024 Sep 3 21:01 /tftpboot/

naive.naive Mon, 09/10/2007 - 03:09

it worked...thank you very much...

but i have other problems, hope you can help...

1) 2 devices cannot get the config with the error below : """CM0056 Config fetch failed for JBRMPLS1CE Cause: CM0204 Could not create DeviceContext for 12 Cause: CM0206 Could not get the config transport implementation for Cause: UNKNOWN Action: Check if required device packages are available in RME.

Action: Check if protocol is supported by device and required device package is installed."""

2) device inventory failed for most of the devices..

hope you can help...

Joe Clarke Mon, 09/10/2007 - 09:31

You should open a new thread for the inventory issue.

As for the config issue, what type of devices are these? What are their sysObjectIDs?

naive.naive Mon, 09/10/2007 - 10:08

its a catalyst 6504e...

i think it's related to the CM that i've upgraded ?

sysObjectID?? how do i find it?

Joe Clarke Mon, 09/10/2007 - 10:12

The Cat6504E support was only recently added to RME. You should go to Common Services > Software Center > Device Update, select both Common Services and RME, then install all available updates.

naive.naive Mon, 09/10/2007 - 10:36

any specific file/device i need to update as the ciscoworks is not connected to internet, i need to upgrade manually file by file..

Joe Clarke Mon, 09/10/2007 - 10:39

You should grab all of the RME 4.0.5 device packages dated June 28, 2007 or later as well as the latest Common Services MDF package (currently 1.21).

naive.naive Mon, 09/10/2007 - 21:32

it solved my problem on the config archieve...

thank you jclarke...

i'll open another topic for the inventory error...


This Discussion