CUPS Server Installation Issue

Unanswered Question
Sep 3rd, 2007
User Badges:
  • Silver, 250 points or more

Hello,


I have CCM 5.1.2b and I am trying to install the Cisco Unified Presence Server. The installation fails at the security configuration.


I have put the correct CCM hostname, IP Address and security password but the security configuration continues to fail.


I also tried resetting the security passowrd on the CCM using the command "set password security" and made sure I am entering it correctly on the Presence but the security configuration fails as well.


I appreciate any help in this issue,


Remarks: The CUPS is version 1.0.3


Regards,


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.
torsten.brink Mon, 09/03/2007 - 23:14
User Badges:

Hello m-haddad,


did you already configured the "application server" feature in the callmanager web-administration?


You have to go to /ccmadmin/ click on System/Application Server. Click Add and Choose the following options:


Application Server Type: Cisco Unified Presence Server


Name:



Good luck...



Regards



Torsten

m-haddad Tue, 09/04/2007 - 04:18
User Badges:
  • Silver, 250 points or more

Hello Torsten,


First thanks for the feedback. I have already added the server under the application servers. However, when I choose Cisco Unified Presence Server all I get is enter the host name. There is no place to enter the IP address of the server???


On the event logs when I try to join the CUPS to the CCM node I get " Incorrect password for sftpuser from cup.voip.com"


Any ideas,


Thanks,


m-haddad Tue, 09/04/2007 - 08:32
User Badges:
  • Silver, 250 points or more

Hello,


Any ideas are really appreciated. I am stuck in this stage for two days and I need to proceed.


Thanks,


BABARCHE Mon, 09/24/2007 - 08:42
User Badges:

Hello,


Did you find any answer to your problem ?

I'm facing the same situation trying to install CUPS6.0.


Thanx,

Bastien.

m-haddad Mon, 09/24/2007 - 10:04
User Badges:
  • Silver, 250 points or more

Hello,


Yes I solved the issue. When I was resetting the security password I was getting the message " Password reset was unsuccessfull" I was reading it as successfull.


What I had to do is to use the recovery procedure to recover the security password and reset it. Then I was able to complete the installation successfully.


Let me know if this helps,



Appreciate your rating,


Regards,

iwearing Fri, 02/08/2008 - 03:46
User Badges:

Hi,


Was it possible to add the IP address of the CUPS on the CUCM application or must a hostname be used.


I have a similar install and wish to install CUPS using IP address.


thanks


Ian.

m-haddad Fri, 02/08/2008 - 09:22
User Badges:
  • Silver, 250 points or more

Hello,

When I did my install I used an external Windows DNS. I created the host name and tried to ping the CUPS hostname from the CCM which was successfull.


I don't think using a hostname would be an issue.


Hope this helps,


Regards,


iwearing Mon, 02/11/2008 - 03:55
User Badges:

Thanks for the update. I was hoping to use an IP address instead of the Hostname.


Ian.

regraxpto Tue, 05/06/2008 - 07:11
User Badges:

Hello,


same problem here.. I'm trying to install CUPS6.0(2) with CUCM 5.0.

I'm getting an error: "failed to get trusted peer validation..."


already tried the "application server" feature in the callmanager web-administration with hostname an IP address


Best regards

Actions

This Discussion