Auto QOS error message Cisco 3825 router with HWIC-D-9ESW

Unanswered Question
Sep 4th, 2007
User Badges:

On a Cisco 3825 router with HWIC-D-9ESW

Receive the following error message after command auto qos voip trust

Router(config)#interface FastEthernet0/1/0

Router(config-if)#auto qos voip trust

%Error: FastEthernet0/1/0 Service Policy Configuration Failed.Only IN Direction Supported

I am using the following IOS

c3825-ipvoice_ivs-mz.124-11.XJ1.bin

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
owillins Mon, 09/10/2007 - 11:15
User Badges:
  • Silver, 250 points or more

Can you verify that you are not applying auto-qos on a multilink and verify that you have mls-qos enable, make sure on your etherswitch card you don't have any trunk configuration.

jpsandberg Tue, 09/11/2007 - 08:40
User Badges:

I am not applying auto-qos on a multilink.

I do not have any trunk configuration on my etherswitch card.

As to do I have mls-qos enable.

I believe I do.

However I do not find a command to enable mls-qos

Still receiving following error

Router(config)#interface FastEthernet0/1/0

Router(config-if)#auto qos voip trust

%Error: FastEthernet0/1/0 Service Policy Configuration Failed.Only IN Direction Supported

AutoQoS Error: the following command was not properly applied:

service-policy output AutoQoS-Policy-Trust


I have attached the entire config



Actions

This Discussion