Booting issue

Unanswered Question
Sep 4th, 2007
User Badges:
  • Silver, 250 points or more

Hello,


I've a cisco 2611 router what shows the following output during the boot (and it's looped). I tried to enter to rommon, but I couldn't. Is there any procedure to recover the system?


System Bootstrap, Version 12.2(7r) [cmong 7r], RELEASE SOFTWARE (fc1)

Copyright (c) 2002 by cisco Systems, Inc.

C2600 platform with 98304 Kbytes of main memory


device does not contain a valid magic number

boot: cannot open "flash:"

an alternate boot helper program is not specified

(monitor variable "BOOTLDR" is not set)

and unable to determine first file in bootflash

loadprog: error - on file open

boot: cannot load "tftp:c2600-advsecurityk9-mz.124-13d.bin"


Thanks your help in advance


bye

FCS

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
farkascsgy Thu, 09/06/2007 - 06:15
User Badges:
  • Silver, 250 points or more

Hello All,


I successfully resolved this booting issue, the procedure was the following:

I try to reseat the memory modules but it didn't solved the booting loop in next step I remove the interface card result was same finally I unmount the network modulo too ( so all modular things were remved). And during the boot the router caught the Ctrl+Break key sequence and went to rommon, whe the cards were installed it didn't recognize Ctrl+Break. After it IOS upload using tftp.

And now the router is up and running.


Bye

FCS


Actions

This Discussion