871 - WAN IP Issues - PLEASE HELP

Unanswered Question
Sep 4th, 2007
User Badges:

Hi all,

I have an 871 and it is hosting 2 IP's, ending in .53 and .54. From time to time (seeming to be more recently) 1 of the IP's will stop responding from the outside. The other will continue to work properly. I was told that the router may be shutting down, or ignoring traffic from that IP, which I am not sure if possible. I have attached my running-config for the router. Basically I wanted to know if there were known issues with this hardware and hosting 2 WAN IP's. For months it seemed to work without a hitch and my ISP tells me that since both the IP's are on the same subnet, there really isn't anything there routers could be doing (don't completely agree, but wanted another opinion on my hardware first). In the running-config, the IP which seems to lock up more often is .54 Thanks very much in advance.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Tue, 09/04/2007 - 08:43
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi,


Which IOS do you have on the router? There may be some software anomaly that makes one IP stop responding.

rajinikanth Tue, 09/04/2007 - 09:04
User Badges:
  • Bronze, 100 points or more

Hi


After going through your config.. ur IP .54 is not configured on router interface. it is used directly for static nat. May be this is the reason ur .54 seems to locking out.


I dont see its a hardware problem.


Hope this helps

Raj



Actions

This Discussion